Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-3686

Timebox and Timepicker show their popup out of visible range

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 8.0.5
    • Fix Version/s: 8.5.0
    • Component/s: None
    • Labels:
      None

      Description

      steps to reproduce

      Similar to ZK-3685 and ZK-3682
      just replace the component with Timebox and Timepicker.

      solution

      Combobox, Datebox, Timebox, Timepicker all have similar _synPosition() implementation. It's better to combine them into one.

        Issue Links

          Activity

          rudyhuang rudyhuang added a comment -

          Fixed since 2017/07/14


            People

            • Assignee:
              wenninghsu wenninghsu
              Reporter:
              hawk hawk
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 30 minutes
                30m