Uploaded image for project: 'ZK Charts'
  1. ZK Charts
  2. ZKCHARTS-70

Charts doesn't display uncompressed javascript source with debug-js true

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 3.0.1
    • Fix Version/s: 3.0.2
    • Labels:
      None

      Description

      Steps to Reproduce

      • setup
        	<client-config>
        		<debug-js>true</debug-js>
        	</client-config>
        

        2. run any zkcharts component
        3. open developer tool to check charts.wpd

      Current Result

      charts.wpd is compressed.

      Expected Result

      charts.wpd should be uncompressed and contains comments.

      Debug Information

      ext/.src.js are not in the same path as ext/.js e.g. highcharts.js and highcharts.src.js

        Activity

        rudyhuang rudyhuang added a comment -

        Fixed since 2018/04/19


          People

          • Assignee:
            rudyhuang rudyhuang
            Reporter:
            hawk hawk
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 3 hours
              3h