Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-4565

Upgrade jQuery version to 3.5.1

    XMLWordPrintable

    Details

      Description

      jQuery 1.x branch supports IE6~8, but since ZK 8.5 we only support IE9.
      So no need to stick on 1.x.

      There are some reasons to upgrade:

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              DevChu DevChu
              Reporter:
              rudyhuang rudyhuang
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: