Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-3810

Localization doesn't work using ZK 8.5 with WebSockets

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 8.5.0
    • Fix Version/s: 8.5.1
    • Component/s: ZK Client Engine
    • Security Level: Jimmy
    • Labels:
      None
    • Environment:

      Tomcat 8, on Linux.

    • gh.sprint.customfield.default.name:
      ZK 8.5.1 R1

      Description

      When updating to ZK 8.5 using WebSockets, all localization feature is gone and it seems that everything falls down to default english language. I use Spanish and more.

      This bug is critical, because using WebSockets is a major update in performance, but since it is not possible to correctly setup the language is a blocking bug.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              wenninghsu wenninghsu
              Reporter:
              JoseWalker JoseWalker
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 0 minutes
                  0m
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 4 hours
                  4h