Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-1804

Calendar should not be able to select year less than 1900 or greater than 2099

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 6.5.2, 6.5.3
    • Fix Version/s: 6.5.3
    • Component/s: Components
    • Labels:
      None

      Description

      <zk>
      <hbox>
      <calendar id="cal" />
      </hbox>
      </zk>

        Attachments

          Activity

            People

            Assignee:
            RaymondChao RaymondChao
            Reporter:
            RaymondChao RaymondChao
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: