Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-1359

A way of ZK Online Themer be compatible with ZK 6.5

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Open
    • Priority: Normal
    • Resolution: Unresolved
    • Affects Version/s: 6.0.2, 6.5.0, 6.5.1
    • Fix Version/s: None
    • Component/s: Theme
    • Labels:
    • Environment:

      ZK 6.5, Eclipse, Tomcat 7, Windows 7

      Description

      After test themes built in the ZK Online Themer(in version 6.5 ZK), I found that the themes do not work properly. So I suggest that ZK Online Themer from now becomes compatible with every version of ZK (or that there is an Online Themer for each version). Is there such a possibility? Even if there is, I would like the Online ZK Themer at least be compatible with version 6.5 of ZK.

      Cardlayout won´t work with themes built in zk online themer.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            jrcouto jrcouto
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: