Uploaded image for project: 'ZK Spreadsheet'
  1. ZK Spreadsheet
  2. ZSS-419

if delete two or more rows at once, the exported file will make Excel error when loading

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 2.6.0, 3.0.0 RC
    • Fix Version/s: 2.6.0, 3.0.0 RC
    • Component/s: ZPOI, ZSS Range & Model
    • Labels:
      None

      Description

      reproducing step:

      1. load the attached file data.xlsx
      2. select whole row 9 and 10
      3. remove them
      4. save and load from Excel
        • Excel will occur error when loading and require repair.

      Even Execl can repair this file, the cell data is still wrong.
      (remove wrong rows)

        Activity

        paowang paowang added a comment -

        fixed, since 2013-08-19.


          People

          • Assignee:
            paowang paowang
            Reporter:
            paowang paowang
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: