Uploaded image for project: 'ZK Spreadsheet'
  1. ZK Spreadsheet
  2. ZSS-325

Cannot copy an area of cells from Excel to Spreadsheet

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.0.0 RC
    • Fix Version/s: 3.0.0 RC
    • Component/s: ZSS Component
    • Labels:
      None

      Description

      Problem Description:

      Pasting cells copied from multiple cells in the Excel doesn't work correctly.

      Reproducing Steps:

      1. select a range e.g. A4:J5 and copy in Excel
      2. paste them to Spreadsheet

      Expected:
      all cells are pasted.

      Actual:
      nothing is pasted.

      Notice:
      2.5.0 and 2.6.0 branch don't have this issue, and they both works correctly.

        Activity

        dennis dennis added a comment -

        could you please try 2.6.0 fl also?

        dennis dennis added a comment -

        fixed since 2013/5/28


          People

          • Assignee:
            dennis dennis
            Reporter:
            hawk hawk
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: