Uploaded image for project: 'ZK Spreadsheet'
  1. ZK Spreadsheet
  2. ZSS-302

some rows can only be deleted with twice deletion

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.0 RC
    • Fix Version/s: 3.0.0 RC
    • Component/s: ZSS Component
    • Labels:
      None

      Description

      Problem Description:

      Some rows can only be deleted with twice deletion.

      Reproducing Steps:

      1. display the attached file within Spreadsheet
      2. select and delete row 3 and 4 at the same time

      Expected:
      Row 3 and 4 are deleted.

      Actual:
      Row 3 and 4 are not deleted. You should perform deletion again to delete them actually.

        Activity

        paowang paowang added a comment -

        fixed, since 2013-07-17.


          People

          • Assignee:
            paowang paowang
            Reporter:
            hawk hawk
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: