Uploaded image for project: 'ZK Spreadsheet'
  1. ZK Spreadsheet
  2. ZSS-259

merges cells have missing bottom border when displaying a excel file

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.5.0, 3.0.0 RC
    • Fix Version/s: 3.0.0 RC
    • Component/s: ZSS Component
    • Labels:

      Description

      Problem Description

      We merge multiple cells vertically (or horizontally) in a excel 2007 file and apply "outside border" on the merged cell. When displaying the file in the spreadsheet, the merged cell's bottom border is missing.
      expected:
      the bottom border of the merged cell should be present.

      Reproducing Steps:

      use the sheet named "cell-border" to reproduce it.

        Activity

        paowang paowang added a comment -

        fixed since 2013-06-27


          People

          • Assignee:
            paowang paowang
            Reporter:
            hawk hawk
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: