Uploaded image for project: 'ZK Spreadsheet'
  1. ZK Spreadsheet
  2. ZSS-1122

alignment bugs when composite frozen and merged cells

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.8.1.FL
    • Fix Version/s: 3.8.3
    • Component/s: ZSS Component Client
    • Labels:
      None

      Description

      A is merged cell across a frozen line.
      B and C are merged cells between each other.

      1. click Sheet2
      2. shift back to Sheet1

      you can see the table broken on the right hand side.

        Activity

        henrichen henrichen added a comment -

        Cannot reproduce in 3.8.3 FL on day Jan. 28, 2016.


          People

          • Assignee:
            henrichen henrichen
            Reporter:
            JoeHuang JoeHuang
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: