Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-4244

Dropupload: $img is undefined after ZK-2332

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 7.0.3
    • Fix Version/s: 8.6.2
    • Component/s: Components
    • Labels:
      None
    • gh.sprint.customfield.default.name:
      ZK 8.6.2 S2

      Description

      Steps to Reproduce

      1. Run the attached example zul file
      2. Drag an image to the gray dropzone
      3. Observe the browser dev console

      Current Result

      $img is undefined

      Expected Result

      No error

      Debug Information

      A side effect of ZK-2332
      Since ZK-2332 / ZK-1198 was done, the code can be removed completely.

      Workaround

        Issue Links

          Activity

          Anonymous added a comment -

          Fixed since 2019/05/17


            People

            • Assignee:
              rudyhuang rudyhuang
              Reporter:
              rudyhuang rudyhuang
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 4 hours
                4h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 4 hours
                4h

                  Agile