Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-3788

frozen grid doesn't show scrollbar at first loading

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 8.0.5, 8.5.0
    • Fix Version/s: 8.5.2
    • Component/s: None
    • Labels:
      None

      Description

      Steps to Reproduce

      1. load the attached zul

      Current Result

      the first grid doesn't show the horizontal scrollbar

      Expected Result

      the 2nd grid

      Debug Info

      • the first grid is not inside a <div>, but the 2nd <div> is.
      1. 3788.zul
        0.8 kB
        hawk
      1. frozen-grid.png
        30 kB

        Activity

        Anonymous added a comment -

        Fixed since 2018/04/13


          People

          • Assignee:
            klyvechen klyvechen
            Reporter:
            hawk hawk
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 1 day Original Estimate - 1 day
              1d
              Remaining:
              Time Spent - 1 day Remaining Estimate - 1 day
              1d
              Logged:
              Time Spent - 1 day Remaining Estimate - 1 day
              1d