Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-3546

Apply.recreate() creates a redundant template

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 8.0.3
    • Fix Version/s: 8.0.5
    • Component/s: None
    • Labels:
      None

      Description

      steps to reproduce

      1. run the attached zul
      2. click "t2" button
      3. click "add" button

      current result

      there are 2 templates created on the page

      expected template

      the label "item 5" should not appear

      1. 3546.zul
        0.5 kB
        hawk
      2. ZK3546Composer.java
        1 kB
        hawk
      1. recreate.png
        12 kB

        Activity

        DevChu DevChu added a comment -

        Fixed since 2017/03/30

        wenninghsu wenninghsu added a comment -

        refixed since 2017/04/14


          People

          • Assignee:
            christopherszu christopherszu
            Reporter:
            hawk hawk
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 4 hours, 5 minutes
              4h 5m