Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-3326

Bandbox unexpected onChanging event

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: Freshly, 8.0.3
    • Fix Version/s: 8.0.3
    • Component/s: Components
    • Labels:

      Description

      Steps to Reproduce

      run the attached example.
      open the bandbox popup and
      click inside the listbox and select listitems
      use the listbox scrollbar and click outside the listbox inside the bandpopup
      observe the events

      Actual Result

      All kind of clicks inside the bandpopup/listbox trigger "onChanging" events for the bandbox

      Expected Result

      only fire onChanging events when there is a change to the value e.g. by typing or pasting characters

      Debug Info

      happens since 8.0.3.FL.20160810-Eval

        Issue Links

          Activity

          cor3000 cor3000 added a comment -

          seems related to ZK-3193, ZK-3284

          DevChu DevChu added a comment -

          Fixed since 2016/09/23


            People

            • Assignee:
              SEFI SEFI
              Reporter:
              cor3000 cor3000
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 4 hours
                4h