Uploaded image for project: 'ZK Spreadsheet'
  1. ZK Spreadsheet
  2. ZSS-662

Paste large text into a cell, visible area of the worksheet moves to the left

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 2.6.0, 3.5.0 RC
    • Fix Version/s: 2.6.0, 3.5.0
    • Component/s: None
    • Labels:
      None

      Description

      1. Open a worksheet
      2. Copy the following text:
      hellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohellohello
      3. Click on a cell
      4. select crtl+V

        Activity

        mdavis mdavis added a comment -

        Tried this on your demo site when I logged it and made it happen. I have tried recently on the 2.6 demo site and can't see the behavior anymore. We can see this in our code using your 2.6 version.

        henrichen henrichen added a comment -

        Seems a side-effect caused by the fixing of ZSS-462.

        henrichen henrichen added a comment -

        Fixed since 20140505


          People

          • Assignee:
            henrichen henrichen
            Reporter:
            mdavis mdavis
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: