Uploaded image for project: 'ZK Spreadsheet'
  1. ZK Spreadsheet
  2. ZSS-1177

IE8 change sheet report error. official demo also can be found this bug!

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 3.8.2
    • Fix Version/s: None
    • Component/s: ZSS App
    • Labels:
      None
    • Environment:

      IE8

      Description

      IE8 change sheet report error. official demo also can be found this bug!

        Activity

        Hide
        hawk hawk added a comment -
        Show
        hawk hawk added a comment - According to http://books.zkoss.org/wiki/ZK%20Spreadsheet%20Essentials/Introduction#Supported_Browsers , ZSS 3.8.2 only supports IE 9 or above.

          People

          • Assignee:
            Unassigned
            Reporter:
            jinkunaier jinkunaier
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: