Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 8.6.1
    • Fix Version/s: 8.6.2
    • Component/s: Components
    • Labels:
      None

      Description

      Steps to Reproduce

      http://zkfiddle.org/sample/1h7hl5v/1-ZK-4258-Broken-Slider-pageIncrement

      • Click the tray of the slider bar on the right side of the handle.

      Current Result

      The handle moved to left side.

      Expected Result

      The handle should move right.

      Debug Information

      ZK-4125 side effect

      Workaround

      Avoid using pageIncrement

        Issue Links

          Activity

          Anonymous added a comment -

          Fixed since 2019/05/29


            People

            • Assignee:
              DevChu DevChu
              Reporter:
              rudyhuang rudyhuang
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: