Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-4247

MeshWidget has unwanted margin when zoom in

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 8.6.1
    • Fix Version/s: 8.6.2
    • Component/s: Browser Issue, Components
    • Labels:
      None

      Description

      Steps to Reproduce

      Can reproduce in Chrome 125%, Safari 150%, Firefox 200%
      zoom in, refresh page

      <zk>
      	<window width="100%">
      		<grid>
      			<columns>
      				<column label="column"/>
      			</columns>
      			<rows>
      				<row>
      					<label value="cell"/>
      				</row>
      			</rows>
      			<foot>
      				<footer label="footer"/>
      			</foot>
      		</grid>
      		<listbox>
      			<listhead>
      				<listheader label="column"/>
      			</listhead>
      			<listitem>
      				<listcell label="cell"/>
      			</listitem>
      		</listbox>
      		<tree>
      			<treecols>
      				<treecol label="column"/>
      			</treecols>
      			<treechildren>
      				<treeitem>
      					<treerow>
      						<treecell label="cell"/>
      					</treerow>
      				</treeitem>
      			</treechildren>
      		</tree>
      	</window>
      </zk>
      

      Current Result

      MeshWidget has unwanted margin at right side

      Expected Result

      MeshWidget should not have unwanted margin

        Issue Links

          Activity

          Anonymous added a comment -

          Fixed since 2019/03/21


            People

            • Assignee:
              CharlesQiu CharlesQiu
              Reporter:
              CharlesQiu CharlesQiu
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 hours
                2h
                Remaining:
                Time Spent - 1 hour Remaining Estimate - 1 hour
                1h
                Logged:
                Time Spent - 1 hour Remaining Estimate - 1 hour
                1h