Uploaded image for project: 'ZK'
  1. ZK
  2. ZK-4245

ZK-2804 regression since 8.6.1

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 8.6.1
    • Fix Version/s: 8.6.2
    • Component/s: Components
    • Labels:
      None
    • gh.sprint.customfield.default.name:
      ZK 8.6.2 S2

      Description

      Steps to Reproduce

      Run the attached zul file

      Current Result

      A regression of ZK-2804: After scroll to topmost the checked items are missing.

      Expected Result

      Should be all checked.

      Debug Information

      Workaround

        Issue Links

          Activity

          rudyhuang rudyhuang added a comment -

          ZK-4156 blocked smartUpdate chgSel

          JamesChu JamesChu added a comment -

          Fixed since 2019/05/21


            People

            • Assignee:
              rudyhuang rudyhuang
              Reporter:
              rudyhuang rudyhuang
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1 day
                1d
                Remaining:
                Time Spent - 4 hours Remaining Estimate - 4 hours
                4h
                Logged:
                Time Spent - 4 hours Remaining Estimate - 4 hours
                4h

                  Agile